Use Hardware Rendering

Hello,
When I go into my system preferences It will not allow me to enable Hardware Rendering?
Currently using MochaPro 2.6.2 build 4468:
OS: Linux-x86_64 CentOS version 2.16.0
Video Card: NVIDIA Quadro FX 3800 Driver 260.19.36

Thank You, Martin

Hi Jason,
We had to put a fail-safe in for older versions of Linux (which would crash with hardware rendering), so you need to turn on hardware rendering via command line.
Here’s how to do it:

  1. Start mocha with the command-line option “–enable-hardware-rendering”
  2. Turn on the check box to enable hardware rendering in Preferences.
  3. Quit mocha
  4. Start mocha again with the command-line option “–enable-hardware-rendering”
    We’ll be reenabling it from the GUI properly in a later version.