Vegas Pro 19 Can't launch UI Windwo Title Studio

Recently every time I try to launch the Title Studio UI Window in Sony Vegas Pro 19 Vegas stops responding and crashes to the error reporting screen. I’ve tried fresh new .veg files and old ones. It doesn’t matter.

I’ve uninstalled and reinstalled Vegas 19. Same issue.

I haven an AMD 5700xt vid card
AMD Ryzen 9 3900x 12 core
16 gigs ram

Please help.
TYIA

Hi, you prob won’t get a reply on here because this sounds like a Vegas issue,
Sony stopped being a part of Vegas in 2016, it was bought by Magix, so is your version a legit program?
Do you have the standalone Title Studio, does that launch ok?
Try going to - C:\Users’your name’\AppData\Local\VEGAS Pro\19.0
in the BIN section delete the bottom two plugin files in this pic,
next time you open Vegas these files will be recreated & it will reload the plugins.

If this doesn’t work you’re prob better posting on the Vegas forum https://www.vegascreativesoftware.info/us/vegas-pro-forum/
Don’t! use the word Sony in your post,

Try deleting the Continuum prefs files. Navigate to your version of the prefs for whatever version of Continuum you had installed - at a path like the following - and delete the contents of the folder

C:\Users\YOUR_USER_NAME\AppData\Local\BorisFX\Continuum 2022

Thank you for your feedback! I ended up having to uninstall then reinstall vegas Pro 19 and continuum ofx. I’m a licensed user. It all works as it should again.

Thank you.

Thank you for your feedback! I ended up having to uninstall then reinstall vegas Pro 19 and continuum ofx. I’m a licensed user. It all works as it should again. I appreciate the help.

Thank you.

You might not have needed to uninstall.

In case you or anyone else runs into this issue in the future, try the following first:

  1. Close down VP, check the task manager to make sure the program is gone, or reboot.
  2. Delete the folders under C:\Users\[username]\AppData\Local\VEGAS Pro
  3. Restart VP.

This will delete cache files that VP uses during runtime. Sometimes they can get out of sync.

If that doesn’t work try double-clicking on the VP icon while holding down Ctrl-Shift. This will reset all the VP settings. This is slightly less scorched-earth than reinstalling but comes close.

I know this might sound weird but when I look for that path on my machine I cannot find it. I have the c:/users but there’s no Appdata folder that I see. Which is why I ended up re-installing everything.

-Chris

It’s not weird at all. By default Windows hides system files and folders.

In the explorer window go to the View menu and check “Hidden Items”

It’ll show up after that.

1 Like

Thank you!

-Chris

1 Like