Vegas Pro 19, S_Transition - Filmroll crash

Hi, I’m having problems with S_Transition, mainly changing the transition from default crossfade to FilmRoll,
When I apply S-Transition to two sml clips, change the transition within S_Transition to FilmRoll it crashes when played back in Vegas,

I tried to build Dynamic Ram immediately after leaving the S_Transition window before trying to play it but it too crashes

Those two clips above are the same size but i rendered those out a while ago, so…

I just tried it on two newly rendered 4k clips, exactly the same render options, crash again with S_Transition - FilmRoll

Recently Vegas has seemed fairly stable, a bit slow in parts, but when i have crashed it it’s often my fault, asking too much it slows n then it blue circle freezes but this is an immediate crash, no slowing down it just stops & that error pops up straight away.
I tried going back into S_Transition immediately after reloading the project & changed the transition to Hyperpull, that worked fine back in Vegas but when i went back to into it to try a different transition S_Transition gave me this window

This is the project on Google Drive ,
Thanks
Vegas 19 & S_Transition - FilmRoll crash

I posted a similar comment on Vegas forum before i did here, because i presumed it was Vegas problem,
One person has replied so far - ‘‘VP crashed for me when I simply applied s_transition filmroll to a text event.’’

That last was me.

It seems that nobody is interested, is it because it’s a Vegas question, if i’d put AE would I have got a response by now :neutral_face:
What host are you using @michaelh ?

Can’t reproduce this. Vegas Pro 19

It’s been a few days now, the PC is up to date & has been cleaned but still get the same result,
When Vegas crashes it often shows an opaque screen & the blue circle, but this is an immediate crash which makes it different,
S_Transition crashes when changed to FilmRoll

Maybe you should check that check box to see the crash details. Or update your drivers for Nvidia and Intel, AMD graphics cards.

I repeat ‘PC is up to date’
& all Boris software is the latest,
I have looked at checking the crash details , i didn’t in the video above but it means nothing to me

The screenshot confirms that the cause is Sapphire, so please wait for the response from the staff of Boris, or you can submit a support ticket.

1 Like

Thanks :+1:

You’re likely not getting a reply from Boris because this is a holiday week in the US. While only one day is technically a holiday, those that can, take the whole week off

1 Like