Vegas Pro 19 Title Studio not enough mem crash

Is anyone else having issues with title studio crashing vegas pro 19? I’ve added a simple title studio to a clip on my timeline and when I scrub or try to render it will crash my machine. The title studio effect is called “clean title inverted” Under the Kinetic typography section. It seems that all of these cause a crash in this section. If I remove the Title studio FX everything renders fine. If I use a different title studio effect it works fine.

I have an AMD Ryzen 9 3900 X 12 core
64gb ram
amd rx 5700 xt

This just started happening… I’ve tried all the optimize vegas tricks on youtube…

:+1: Yep


ew

Not enough memory :joy::joy::joy::joy::unamused:??? I have -
AMD Ryzen Threadripper PRO 3975WX 3.5GHz 32 Core
RAM 256GB ( 8x Micron 32GB (1x 32GB) 2666MHz DDR4 RAM )
Graphics MSI GeForce RTX 3090 SUPRIM X 24GB OC GPU

Can’t reproduce this. Intel + Nvdia.
It may be a AMD problem.

1 Like

must be an amd driver issue with those kinetic presets

Interesting that some fx work fine while others just crash,
I’ve shared this on the Vegas forum, we’ll see if anyone else can reproduce this
https://www.vegascreativesoftware.info/us/forum/boris-title-studio-crash-with-amd-but-not-intel-it-seems–133814/

1 Like

I tried it in Hitfilm Pro, same result, crash due to lack of memory

1 Like

But it works fine in the free DaVinci Resolve :+1:
https://youtu.be/F1Xg_cSoBQo

Thank you for verifying that for me and everyone else. I’m sorry if I missed what type of machine are you using PC…vid card. :call_me_hand:t2:

And I am using title studio inside Vegas pro 19

:+1::+1:
Someone in the Vegas forum had no prob with an Intel CPU, :man_shrugging:
& i don’t know why it doesn’t work in Hitfilm & Vegas, & what the difference is to the free DaVinci where it does work, :man_shrugging::woozy_face:

If you click my icon on the comment it shows my profile but i in in my first comment,

Vegas Pro 19 (latest build)
AMD Ryzen Threadripper PRO 3975WX 3.5GHz 32 Core
RAM 256GB ( 8x Micron 32GB (1x 32GB) 2666MHz DDR4 RAM )
Graphics MSI GeForce RTX 3090 SUPRIM X 24GB OC GPU

1 Like

Ty Gid. Looks like it may be an AMD thing?

I can’t reproduce this error on my system (ancient i5 with Nvidia 1050Ti, 16G RAM).

Works fine here on intel laptop.

I’ve seen it here on VP19 too. Then the “white screen of death” appears in addition to the error reporting window for Vegas. Looking at it, the so4 is right at the top of the list. Not sure if that’s the cause or not.
Graphic drivers are up to date.
AMD Ryzen 9 3900X, 332GB DDR4 3200 RAM, AMD RX480 8GB graphics.

I was able to use that title in VP19 now. I was able to use it in a video by opening the FX Browser and selecting it. Once done, it played back fine on the Vegas timeline and no crashing.

I will try this

-Chris Segal

@user3 Hi, i tried adding TS then applying the Clean Title Inverted from the FX Browser, it still crashes for me once back in Vegas :unamused: