Vegas pro won't get past loading video plug ins


#1

This is so strange. I have sapphire installed on both computers. Same plugin version, same vegas version (15 latest build) and it works on my desktop and boots up fine. But on my laptop, it will not get past loading plugins. I did identify it as the sapphire plugin being the culprit, because others work fine. Why would it not work on my laptop (and yes its got beefy specs) and work on my desktop? I’ve tried registry cleaning, clean installs, different versions of the plugin and nothing has worked. I like to edit on the go and if I’m missing my favorite plugins, it’ll really suck!


#2

I’m guessing video drivers (for CUDA support)? Maybe turn CUDA off on the laptop and see if that fixes it…

How to turn off CUDA (GPU acceleration)

For a single effect:

  • Add the Sapphire effect
  • Click the “help” button
  • In the dialog that opens, uncheck the “Enable GPU” button.

For all Sapphire effects:

  • Open the file “s_config.text” with a text editor. (C:\Program Files\GenArts\SapphireOFX\s_config.text)
  • Look for the line “use_gpu: yes” and change it to “use_gpu: no” and save the file.
  • The host may have to be restarted in order for this change to take effect

If that doesn’t work, then contact our support team.

Alan.


#3

I dont have permission to save the .text file. Any advice? I can’t figure it out how to bypass permissions. I’m the owner of the pc…

Edit: Disabled GPU, and restarted. It is still not starting up past the plugin factory text.