Vertical lines appear using s_shake, sony vegas 17 problem

Hi, I am editing a video in sony vegas 17 in which I am trying to make a handshake effect, so I used the puggin s_shake to simulate it and it seemed to work pretty well until I rendered and noticed this lines

Here is a small clip of the video where you can watch them in action : https://drive.google.com/file/d/1t-g58dhyZQ3K65R_EuZKg1nhFEFNesYS/view?usp=sharing

This lines seem to appear to be on the place that the camera would be if I did not used the s_shake, specially on the left and right sides of the screen.
I 've been looking for a solution to this problem and I don’t seem to find anything about it, so that’s why I’m here looking for help.

I am using a computer with an nvidia 1060.
An intel I7 and 16gb of ram.

Thanks in advance and thanks for reading

Change the “wrap” parameter from “reflect” to “no”. That will replace the reflection you are seeing with black edges.

Thanks,
Brian