Will not return to LR correctly

I tried using optics from Lightroom. When they come back into Lightroom I get a message that the file is unreadable or corrupted. I have the latest version of LR classic and optics 2022. I am using a Windows 10 platform. If I send a picture to PS and then to optics, no problem. I send the PS image back to LR and everything is fine. Anyone have an idea why I have this problem with LR?

What type of file and resolution are you using? Does this happen with any image?
Please share your computer specs.
If you can forward me your image, I can test:
Rosss(at)BorisFX(dotcom).

This is a DNG File. It is 560 X 3840.
My computer has a AMD Ryzen 9 5950X 3.4GHz Processor; AMD Radeon RX 6700XT 12GB GDDR6; 32GB DDR4-3600 RAM; 2TB Solid State Drive


Ross,

I tried that and no problem. It returned properly.

Do you know what the characters are? I’d hate to rename all of my edis as test.

Thank you for your help.

@dayoung07 What was the name of the image that was not returning to LR properly?

5D3_June 28,2016_2016.DNG

I named one of my dng files the same as yours and did not have an issue. I will have to do more testing.